Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Steve Revill
6.1 CE breaks WebDAV for pre-Windows 7
March 5, 2012 5:34 AM
Answer

Steve Revill

Rank: New Member

Posts: 16

Join Date: July 15, 2010

Recent Posts

Hi all,

I upgraded to Liferay Portal Community Edition 6.1.0 CE from 6.0.6 and as far as I can tell I've not changed any of the configuration. I notice that using WebDAV to access the Document Library no longer works from any of our Windows XP or Windows Vista clients - all of which worked before. Windows 7 seems to be working fine so I'm sure this is something that's broken in 6.1.

Any ideas?
Juan Gonzalez
RE: 6.1 CE breaks WebDAV for pre-Windows 7
March 5, 2012 5:49 AM
Answer

Juan Gonzalez

LIFERAY STAFF

Rank: Liferay Legend

Posts: 1936

Join Date: October 28, 2008

Recent Posts

Steve Revill:
Hi all,

I upgraded to Liferay Portal Community Edition 6.1.0 CE from 6.0.6 and as far as I can tell I've not changed any of the configuration. I notice that using WebDAV to access the Document Library no longer works from any of our Windows XP or Windows Vista clients - all of which worked before. Windows 7 seems to be working fine so I'm sure this is something that's broken in 6.1.

Any ideas?


Did you check with latest nightly build?

Please check it and tell results, this should be solved in trunk source code (some weeks ago).
Steve Revill
RE: 6.1 CE breaks WebDAV for pre-Windows 7
March 9, 2012 4:14 AM
Answer

Steve Revill

Rank: New Member

Posts: 16

Join Date: July 15, 2010

Recent Posts

Juan Gonzalez P:

Did you check with latest nightly build?

Please check it and tell results, this should be solved in trunk source code (some weeks ago).


Hi,

Thanks for the suggestion. When we next have a maintenance cycle, I'll try a nightly build on a copy of our database and see what happens.

Thanks,

Steve