Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Jose Luis Monteagudo
Communities disappear after upgrading to Liferay 6.1
March 8, 2012 12:37 AM
Answer

Jose Luis Monteagudo

Rank: Junior Member

Posts: 32

Join Date: December 27, 2010

Recent Posts

Hello all,

I have upgrade Liferay from 6.0.6 to 6.1. I didn't get any error during the process, but when I access to the new Control Panel I can't see the communities that I had created with Liferay 6.0.6. I know that communities have been renamed to sites, but I suppose that during the upgrade my communities should have been converted to sites automatically.

I have also check my database, and in the table journalarticle I don't have my previous content. It has disappeared.

I have followed these user guide instructions: http://www.liferay.com/es/documentation/liferay-portal/6.1/user-guide/-/ai/upgrading-lifer-5

Do you know if I have to do any additional step in order to get my portal properly upgraded?

Thank you very much in advance!!!
Rodette Pedro
RE: Communities disappear after upgrading to Liferay 6.1
March 16, 2012 3:03 AM
Answer

Rodette Pedro

Rank: New Member

Posts: 6

Join Date: February 20, 2012

Recent Posts

Hi Jose,

I also encountered this problem and deleting the 7-cogs hook from the web applications solved the issue. It seems that the hook is resetting the data in the database.

Regards,
Rodette
Hitoshi Ozawa
RE: Communities disappear after upgrading to Liferay 6.1
March 17, 2012 2:25 AM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7949

Join Date: March 23, 2010

Recent Posts

I also encountered this problem and deleting the 7-cogs hook from the web applications solved the issue. It seems that the hook is resetting the data in the database.


Yes, even though it's not in the manuals, definitely should delete the 7-cogs demo wars before the upgrade.
Jose Luis Monteagudo
RE: Communities disappear after upgrading to Liferay 6.1
March 18, 2012 12:06 PM
Answer

Jose Luis Monteagudo

Rank: Junior Member

Posts: 32

Join Date: December 27, 2010

Recent Posts

Hello,

Thank you, it has been solved deleting the 7cogs hook.