Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Brian Scott Schupbach
Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
August 13, 2012 12:10 PM
Answer

Brian Scott Schupbach

Rank: Expert

Posts: 329

Join Date: October 23, 2008

Recent Posts

Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2? I'm curious if I upgrade to GA2 if the patches released for GA1 are included or will I need to install them in GA2.

Thanks,

Brian
James Falkner
RE: Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
August 13, 2012 12:19 PM
Answer

James Falkner

LIFERAY STAFF

Rank: Liferay Legend

Posts: 1231

Join Date: September 17, 2010

Recent Posts

Brian Scott Schupbach:
Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2? I'm curious if I upgrade to GA2 if the patches released for GA1 are included or will I need to install them in GA2.

Thanks,

Brian


I assume you are referring to the patches issued by the Community Security Team - and in this case, all of them are fixed in GA2 so no need for patches (yet).
Hitoshi Ozawa
RE: Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
August 13, 2012 2:19 PM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7954

Join Date: March 23, 2010

Recent Posts

Looking also at the bug fixes on 6.1.0, it's probably easier and better to just use 6.1.1. Unfortunately, I have some 6.1.0 users with customized liferay so I had to do some manual patching.