Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Sampsa Sohlman
Why Apache tika version is 0.9 and not 1.2
September 10, 2012 3:06 PM
Answer

Sampsa Sohlman

LIFERAY STAFF

Rank: Regular Member

Posts: 218

Join Date: September 27, 2007

Recent Posts

Question for someone who knows?

Why Liferay using Apache Tika version is 0.9 and not 1.2 (or 0.10)?

I did run into exception and did made issue LPS-29782. Before looking into that, I was thinking to throw this question here.
Hitoshi Ozawa
RE: Why Apache tika version is 0.9 and not 1.2
September 11, 2012 4:33 AM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7990

Join Date: March 23, 2010

Recent Posts

Probably because liferay is using lucene 3.0.3 which uses tika 0.9
Vijay Mudivedu
RE: Why Apache tika version is 0.9 and not 1.2
September 23, 2012 9:41 PM
Answer

Vijay Mudivedu

Rank: New Member

Posts: 21

Join Date: July 18, 2011

Recent Posts

What can we do to upgrade the Apacahe tika version to 1.2? Are there any steps to upgrade? Or Should the tika version come with Liferay package?