Combination View Flat View Tree View
Threads [ Previous | Next ]
Showing 21 - 27 of 27 results.
of 2
Jonas Yuan
RE: LDAP Authentication not working
November 26, 2012 8:39 PM
Answer

Jonas Yuan

Rank: Liferay Master

Posts: 993

Join Date: April 26, 2007

Recent Posts

The fix patch for 6.1 GA2 CE is ready.

Please drop an email to jonasliferay@gmail.com for the fix.

Thanks

Jonas Yuan
Jonas Yuan
RE: LDAP Authentication not working
November 26, 2012 8:41 PM
Answer

Jonas Yuan

Rank: Liferay Master

Posts: 993

Join Date: April 26, 2007

Recent Posts

Hi Oliver,

You may use 6.1 GA2 and the fix patch (see following post).

Thanks

Jonas
Brij Mohan Kataria
RE: LDAP Authentication not working
June 17, 2013 4:51 AM
Answer

Brij Mohan Kataria

Rank: New Member

Posts: 10

Join Date: May 20, 2013

Recent Posts

Dear All,

I have just Create my LDAP connection when i test connection the message is Liferay has successfully connected to the LDAP server. but when i Test LDAP Users the message is No users were found.

I also create user in LDAP server i attach my setting page and LDAP user image please help me.

Thanks in Advance !
Attachment

Attachment

Attachments: Ladap_User.png (39.8k), SettingPage.png (77.2k)
Brij Mohan Kataria
RE: LDAP Authentication not working
June 17, 2013 5:24 AM
Answer

Brij Mohan Kataria

Rank: New Member

Posts: 10

Join Date: May 20, 2013

Recent Posts

LDAP USER DETAILS ::::::::

ObjectClass : inetOrgPerson (structural)
ObjectClass : organizationalPerson (structural)
ObjectClass : person (structural)
ObjectClass : top (abstract)
cn : test
sn : test
uid : test
userPassword : test

Liferay LDAP Setting Page :::

Authentication Search Filter : (&objectCategory=Person)(mail=@email_address@)
Import Search Filter : (objectClass=InetOrgPerson)
Screen Name : test
Password :userPassword
Email Address : mail
Full Name :
First Name : test
Last Name : test
Job Title : title
Portrait :
Group :
UUID:
Brij Mohan Kataria
RE: LDAP Authentication not working
June 17, 2013 5:25 AM
Answer

Brij Mohan Kataria

Rank: New Member

Posts: 10

Join Date: May 20, 2013

Recent Posts

Password :test
srujana k
RE: LDAP Authentication not working
September 19, 2014 7:05 AM
Answer

srujana k

Rank: New Member

Posts: 3

Join Date: May 6, 2014

Recent Posts

David H Nebinger:
If the account info is already imported in liferay's User_ table, why should I still need LDAP import enabled?


It will rebind to ldap using the credentials to ensure the account is still valid...

I don't think this is a bug; we want to do ldap authentication and part of that authentication includes ensuring the credentials are correct.

Otherwise LR imports you today but you are disabled in LDAP tonight; when you hit the box tomorrow w/o the LDAP bind, it would let you log in even though you should not be able to...


Hi David,

I'm using Liferay 6.2 CE GA2. I'm facing the same issue on my server.Few users are not able to log in. I tried debugging and found that the api is returning 'DNE' for the users who are not able to login. I've enabled the import, yet facing the same issue. I've restarted the server instance and checked, but nothing much happening.

Any suggestions?


Thank you.
Showing 21 - 27 of 27 results.
of 2