Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Scott Rabon
Can't assign users to teams who are in LDAP groups
January 17, 2012 11:01 AM
Answer

Scott Rabon

Rank: Junior Member

Posts: 48

Join Date: April 15, 2010

Recent Posts

I'm using Liferay 6.0.12EE, with MS Active Directory as LDAP server. I have about 100 users in LDAP and have put them in a user group in LDAP. The group is assigned to an organization. Now I want to create teams and assign users. When I go to assign users, the list is empty on the Available tab. Is there a way to see the users in the user group which is assigned to a certain organization so I can assign them to a team? I hope I don't have to explicitly assign each user to the organization to add them to teams. That would be a user management nightmare as users are moved to other organizations (can't be done in LDAP alone).

Thanks,
Scott
Gustav Novotný
RE: Can't assign users to teams who are in LDAP groups
November 29, 2012 11:51 PM
Answer

Gustav Novotný

Rank: New Member

Posts: 10

Join Date: January 24, 2012

Recent Posts

Hi,
I wonder if you or anyone else solved this already?

Thank you,
Gustav
Scott Rabon
RE: Can't assign users to teams who are in LDAP groups
November 30, 2012 8:38 AM
Answer

Scott Rabon

Rank: Junior Member

Posts: 48

Join Date: April 15, 2010

Recent Posts

I'm not aware of any solution to this problem. Maybe it was solved in version 6.1, but I haven't checked yet.

Scott