Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Abhi Ed
terms of use
December 12, 2012 2:14 AM
Answer

Abhi Ed

Rank: Regular Member

Posts: 118

Join Date: June 4, 2012

Recent Posts

hello,
I have set terms.of.use.required=true in my portal-ext.properties.

But terms of use is not appearing for any user.
I am using liferay 6.06 community edition.

Any help??
Milen Dyankov
RE: terms of use
December 13, 2012 6:00 AM
Answer

Milen Dyankov

LIFERAY STAFF

Rank: Regular Member

Posts: 228

Join Date: October 30, 2012

Recent Posts

It may be a typo in the property / file name or portal-ext.properties is not found by the portal or ...
Try to go to Control Panel -> Server Administration -> Properties -> Portal Properties and check the value of "terms.of.use.required" there.
Also check "terms.of.use.journal.article.group.id" and "terms.of.use.journal.article.id" are set properly or empty if you are not using a web content for the terms of use.
Abhi Ed
RE: terms of use
December 18, 2012 12:19 AM
Answer

Abhi Ed

Rank: Regular Member

Posts: 118

Join Date: June 4, 2012

Recent Posts

Thanks Milen , u were right.
I checked in portal properties inside Server Administration. There terms.of.use.required is set to false .
However , in portal-ext.properties i have rightly set terms.of.use.required =true.

But its not taking my change even I restart server .

Is there any way to change in through control panel ?
Thanks
Ed
Milen Dyankov
RE: terms of use
December 18, 2012 2:46 AM
Answer

Milen Dyankov

LIFERAY STAFF

Rank: Regular Member

Posts: 228

Join Date: October 30, 2012

Recent Posts

As I don't recall whether there is a place in the UI to change this, I would suggest to change it in the database.
As for why it happens please see: http://www.liferay.com/community/forums/-/message_boards/view_message/11974663
ferney bedoya
RE: terms of use
December 18, 2012 4:59 AM
Answer

ferney bedoya

Rank: New Member

Posts: 8

Join Date: April 18, 2012

Recent Posts

Try it in the GUI. in control panel->portal->setting->users. There enbale or desable terms of use.