Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
shalin jain
Compatitbility | Liferay 6.1 EE with jBoss 6
December 13, 2012 9:57 AM
Answer

shalin jain

Rank: New Member

Posts: 6

Join Date: January 24, 2010

Recent Posts

Hi All,

Any quick and valuable suggestion is welcome -

We are going to use Liferay 6.1 Enterprise Edition with jBoss 6 Application server (any CE/EE) with Oracle Database.
Are there any known issues in their integration ?

Regards,
Shalin
shalin jain
RE: Compatitbility | Liferay 6.1 EE with jBoss 6
December 17, 2012 4:51 PM
Answer

shalin jain

Rank: New Member

Posts: 6

Join Date: January 24, 2010

Recent Posts

any pointers will be helpful!
i know there are a couple of issues with jboss 7 + liferay 6.1 (hot deployment from liferay ide), so i want to explore the jboss 6.
Hitoshi Ozawa
RE: Compatitbility | Liferay 6.1 EE with jBoss 6
January 2, 2013 6:55 PM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7952

Join Date: March 23, 2010

Recent Posts

I'm using liferay 6.1.1 GA2 with the latest JBoss 7 without any problem. There was some problem with the earlier JBoss 7.0.x but they were fixed in the latest revision.
Ravindher B
RE: Compatitbility | Liferay 6.1 EE with jBoss 6
February 7, 2013 2:41 AM
Answer

Ravindher B

Rank: New Member

Posts: 1

Join Date: January 30, 2013

Recent Posts

Hi,

Anyone used Liferay 6.1 EE with jBoss 6....?

Thanks,
Ravindher
Gayathri Palicherla
RE: Compatitbility | Liferay 6.1 EE with jBoss 6
April 19, 2013 10:08 AM
Answer

Gayathri Palicherla

Rank: New Member

Posts: 18

Join Date: March 7, 2013

Recent Posts

Hitoshi Ozawa:
I'm using liferay 6.1.1 GA2 with the latest JBoss 7 without any problem. There was some problem with the earlier JBoss 7.0.x but they were fixed in the latest revision.



What JDK are you using? JDK 6 or JDK7? Does JBoss 7 need JDK7?

we are also goning to use JBoss7 with EE 6.1.20 GA2, I'm wondering since Liferay EE works well with JDK6 but not with JDK7.