Forums

Home » Liferay Social Office

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Fais ritz
Regarding Task Portlet !
January 21, 2013 7:20 AM
Answer

Fais ritz

Rank: Junior Member

Posts: 55

Join Date: April 11, 2011

Recent Posts

I am using liferay 6.1.1. Added social office there and i cant find the "Assign to" in task portlet. How can i assign user to perform the task ?
Attachment

Attachments: Untitled-1.png (18.8k)
Evan Thibodeau
RE: Regarding Task Portlet !
January 9, 2013 10:36 AM
Answer

Evan Thibodeau

LIFERAY STAFF

Rank: New Member

Posts: 6

Join Date: March 29, 2012

Recent Posts

Hello!

You can choose who you would like to assign a task to using the "Assignee" drop down.

The users that will be visible on the "Assignee" drop down are based upon where the tasks portlet is located. If the tasks portlet is located on your personal private site then you will only see users that you are "connected" to. If the tasks portlet is located on another site, then only "members" from that site will be visible.

Does that answer your question?

Thanks.
Fais ritz
RE: Regarding Task Portlet !
January 9, 2013 11:10 AM
Answer

Fais ritz

Rank: Junior Member

Posts: 55

Join Date: April 11, 2011

Recent Posts

Thanks for reply!
Actually i create an organisation and added users in it.
But i cant find the members in this portlet. it is hidden. Even i already added many users profile in it.
Attachment

Attachments: Untitled-1.png (19.2k)
Evan Thibodeau
RE: Regarding Task Portlet !
January 9, 2013 11:20 AM
Answer

Evan Thibodeau

LIFERAY STAFF

Rank: New Member

Posts: 6

Join Date: March 29, 2012

Recent Posts

Okay. I need some more information to be able to answer your question.

Where is the tasks portlet located that you are using?

If the tasks portlet is located on a site, have you added members individually to that site or have you added your organization to that site?

Thanks.
Fais ritz
RE: Regarding Task Portlet !
January 14, 2013 7:47 AM
Answer

Fais ritz

Rank: Junior Member

Posts: 55

Join Date: April 11, 2011

Recent Posts

Here i have added an organisation and added social office in this.
Evan Thibodeau
RE: Regarding Task Portlet !
January 9, 2013 11:48 AM
Answer

Evan Thibodeau

LIFERAY STAFF

Rank: New Member

Posts: 6

Join Date: March 29, 2012

Recent Posts

Thanks.

I'll have to look into this more, but it looks like there might be a bug that is causing the site to not fully recognize members when they are added through an organization.

For now the work around would be to add members to the site individually (not through the organization).

The simplest way to do this is through the Control Panel
Make sure that your site is selected by the site drop down.
Then go to: Site Membership > Users > Assign Users

From here you should see a list of users with check boxes so that you can add multiple users at once.

Let me know if that helps.
Fais ritz
RE: Regarding Task Portlet !
January 9, 2013 12:12 PM
Answer

Fais ritz

Rank: Junior Member

Posts: 55

Join Date: April 11, 2011

Recent Posts

Done it! but still facing the problem.
Khiem Tran
RE: Regarding Task Portlet !
December 19, 2013 9:05 AM
Answer

Khiem Tran

Rank: New Member

Posts: 1

Join Date: August 7, 2013

Recent Posts

Hi Evan Thibodeau,
What do you mean 'only see users that you are "connected" to' ?
I put this portlet in my private site because I don't want everybody see my task.
And assignee select box display only me. How can I connect to other users?

Thanks,