Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
thomas von haugwitz
Web Content Search doesnt work in Liferay 5.2.1 7Cogs example website
February 5, 2009 5:41 PM
Answer

thomas von haugwitz

Rank: New Member

Posts: 3

Join Date: February 5, 2009

Recent Posts

Hello,
i logged in as Bruno (Admin), created a new web content (including a new structure and template). the content shows fine on the 7 Cogs homepage. Now i added the "Web Content Search" Portlet and tried to search for my new added content. The search failed, no keywords matched. After that i searched for the 7 Cogs example content, this search failed also. The Web Content is marked "searchable" and i remember that search worked in Version 5.1.2 and in the 5.2 Development branch.
What is wrong ?
Thanks for your help :-)
Sincelery
thomas
Attachment

Attachment

Attachment

Attachments: liferay 5.2 search bug 1.png (55.4k), liferay 5.2 search bug 2.png (54.4k), liferay 5.2 search bug 3.png (56.6k)
Hervé Ménage
RE: Web Content Search doesnt work in Liferay 5.2.1 7Cogs example website
March 23, 2009 9:32 AM
Answer

Hervé Ménage

Rank: Junior Member

Posts: 50

Join Date: March 1, 2007

Recent Posts

Hi Thomas,

Have you resolved your problem?

Web Content search is not working very well on my 5.2.2 server. It returns results, sometimes, when the key word is repeated often.

Best regards
Hervé
Olaf Kock
RE: Web Content Search doesnt work in Liferay 5.2.1 7Cogs example website
March 23, 2009 1:16 PM
Answer

Olaf Kock

LIFERAY STAFF

Rank: Liferay Legend

Posts: 2436

Join Date: September 23, 2008

Recent Posts

Does it only not work with the 7Cogs example data? I've checked with my 5.2.2 installation and it worked perfectly. Please delete the 7cogs sample data and try again. In the short time I've played with the sample data it seemed to have some features disabled or configured differently than the default - I'm not that sure about that though, as the time I've had the sample data available was fairly limited (to say the least).
Thomas Kellerer
RE: Web Content Search doesnt work in Liferay 5.2.1 7Cogs example website
April 14, 2009 7:24 AM
Answer

Thomas Kellerer

Rank: Expert

Posts: 377

Join Date: June 9, 2008

Recent Posts

It doesn't work for me either.

I have completely removed the 7cogs sample data and added my own content. By the search only finds exact matches, no partial matches which is very annoying.

Thomas
Fede Wolf
RE: Web Content Search doesnt work in Liferay 5.2.1 7Cogs example website
April 21, 2009 6:19 AM
Answer

Fede Wolf

Rank: New Member

Posts: 8

Join Date: April 18, 2009

Recent Posts

Hi,
It doesn't work either here. It did yesterday and today there is just noway to make it work without changing anything in my conf.
It just doesn't find any web content. The normal search portlet does see my journal entry, but the web search portlet doesn't.
It's very anoying, I hope you guys solve the problem soon.

The 7cog data has been deleted in my case, so that's not the problem.

Thanks,
Fred
Olaf Kock
RE: Web Content Search doesnt work in Liferay 5.2.1 7Cogs example website
April 22, 2009 1:10 PM
Answer

Olaf Kock

LIFERAY STAFF

Rank: Liferay Legend

Posts: 2436

Join Date: September 23, 2008

Recent Posts

Maybe this is related to LPS-3033?
Update: According to Jonas' comment on that issue it seems not to relate. Sorry.
Milan Jaroš
RE: Web Content Search doesnt work in Liferay 5.2.1 7Cogs example website
April 24, 2009 2:28 AM
Answer

Milan Jaroš

Rank: Expert

Posts: 269

Join Date: August 18, 2008

Recent Posts

I can confirm this too...
Olaf Kock
RE: Web Content Search doesnt work in Liferay 5.2.1 7Cogs example website
April 24, 2009 4:30 AM
Answer

Olaf Kock

LIFERAY STAFF

Rank: Liferay Legend

Posts: 2436

Join Date: September 23, 2008

Recent Posts

Next try: More information might be found in the comments in this forum entry. Hope they are related.
Milan Jaroš
RE: Web Content Search doesnt work in Liferay 5.2.1 7Cogs example website
May 5, 2009 5:23 AM
Answer

Milan Jaroš

Rank: Expert

Posts: 269

Join Date: August 18, 2008

Recent Posts

I'll try to check LPS-2314 and post result as soon as possible.
EDIT: There is another one LPS-2047.