Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
gordon daniels
Lost server administration
February 21, 2013 12:51 PM
Answer

gordon daniels

Rank: Liferay Master

Posts: 650

Join Date: August 23, 2008

Recent Posts

I have a site up and it appeared fine. I just went to server administration and get blank page.

The log gives this error:

292 ERROR [ajp-bio-9009-exec-45][IncludeTag:253] Current URL /group/control_panel/manage?p_p_id=137&p_p_lifecycle=0&p_p_state=maximized&p_p_mode=view&doAsGroupId=10180&refererPlid=17603 generates exception: java.lang.StackOverflowErro

Not sure what that means. Can someone point me in the right direction?

thanks
Hitoshi Ozawa
RE: Lost server administration
February 21, 2013 2:16 PM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7990

Join Date: March 23, 2010

Recent Posts

There usually is more error message beside the one you've posted. That one just says there's an error.
gordon daniels
RE: Lost server administration
February 21, 2013 2:35 PM
Answer

gordon daniels

Rank: Liferay Master

Posts: 650

Join Date: August 23, 2008

Recent Posts

Hitoshi: thanks for your time. The log just shows the same message over and over. I'm moving things over to another server to see what happens.

thanks
Juan Gonzalez
RE: Lost server administration
February 21, 2013 2:56 PM
Answer

Juan Gonzalez

LIFERAY STAFF

Rank: Liferay Legend

Posts: 1864

Join Date: October 28, 2008

Recent Posts

Hi gordon,

That problem sounds me familiar.

I had something like that when I changed my JVM Garbage Collector type (using JDK 1.6).
gordon daniels
RE: Lost server administration
February 21, 2013 3:42 PM
Answer

gordon daniels

Rank: Liferay Master

Posts: 650

Join Date: August 23, 2008

Recent Posts

Juan: sorry for delay. Was busy helping people. I haven't done that but I did move portal on virtual server from ubuntu to slackware. Could that be it? I wouldn't think so but you never know.