Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Koen De Jaeger
PDF Viewer download problem
October 8, 2013 2:10 AM
Answer

Koen De Jaeger

Rank: New Member

Posts: 11

Join Date: September 14, 2010

Recent Posts

https://www.liferay.com/marketplace/-/mp/application/25725773

On several environments now, I tried to download this plugin.
But it doesn't seem to work.

Anyone else with the same experience?
Pradeep Sharma
RE: PDF Viewer download problem
October 8, 2013 10:57 AM
Answer

Pradeep Sharma

Rank: Junior Member

Posts: 47

Join Date: September 6, 2011

Recent Posts

Are you working with custom portlet where you need pdf download feature or else ? Not clear your question !
Koen De Jaeger
RE: PDF Viewer download problem
October 9, 2013 2:11 AM
Answer

Koen De Jaeger

Rank: New Member

Posts: 11

Join Date: September 14, 2010

Recent Posts

Nono, it's much more simple than that.
In the controle panel, you have the market place.
And it's not possible to download the PDF viewer. Clicking the 'download' button does not download the war file.
Just wondering if I'm the only one ... .
James Falkner
RE: PDF Viewer download problem
October 14, 2013 11:23 AM
Answer

James Falkner

LIFERAY STAFF

Rank: Liferay Legend

Posts: 1216

Join Date: September 17, 2010

Recent Posts

Koen De Jaeger:
Nono, it's much more simple than that.
In the controle panel, you have the market place.
And it's not possible to download the PDF viewer. Clicking the 'download' button does not download the war file.
Just wondering if I'm the only one ... .



If you are using 6.1.2 CE GA3, then it is most likely due to this issue (fixed in 6.2.0 CE GA1, due out very soon).
da image
RE: PDF Viewer download problem
May 4, 2014 7:38 PM
Answer

da image

Rank: New Member

Posts: 2

Join Date: June 3, 2013

Recent Posts

Koen De Jaeger:
Nono, it's much more simple than that.
In the controle panel, you have the market place.
And it's not possible to download the PDF viewer. Clicking the 'download' button does not download the war file.
Just wondering if I'm the only one ... .



If you are using 6.1.2 CE GA3, then it is most likely due to this issue (fixed in 6.2.0 CE GA1, due out very soon).