Combination View Flat View Tree View
Threads [ Previous | Next ]
Mikko Lakomaa
Upgrading Ruby gems used by Liferay?
August 25, 2014 4:54 AM
Answer

Mikko Lakomaa

Rank: New Member

Posts: 1

Join Date: August 25, 2014

Recent Posts

Hi

The gems included in rubygems.jar are rather old and cause issues when compiling a theme. Apparently there is a build rubygems task but I found no documentation for it.

How can I upgrade my Liferay installation so that it uses for example the latest Compass and SASS gems?