Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Henning Sprang
Default password on new Portal instance
April 28, 2010 11:22 AM
Answer

Henning Sprang

Rank: New Member

Posts: 2

Join Date: September 25, 2008

Recent Posts

Hi, I just created an additional portal instance in my liferay install, but none of the default passwords written in any docs does work.

It's a liferay 6.0.1 instance with Jetty as server, and I did not want to delete the 7cogs sample data to keep it as a reference to see how thing are made.
But at the same time I wanted to have a clean portal to try my own customization things.

As far as I understand, in an empty portal withput the 7cogs data should have "test@liferay.com" as user and test as password.

my portal runs on the local hostname "liferaytest", so I also tried "test@liferaytest", but that also does not work. Also, "test/test" without @ did not work.

What can I try to login to my portal instance?
Sandeep Nair
RE: Default password on new Portal instance
April 28, 2010 9:06 PM
Answer

Sandeep Nair

Rank: Liferay Legend

Posts: 1692

Join Date: November 5, 2008

Recent Posts

Hi,

I faced the same problem to. What i did was i changed my database from hsql to mysql and it started to work. Obviously password in hsql is not working. Try doing the same and it will surely work for you.

Regards,
Sandeep
Tarkan Corak
RE: Default password on new Portal instance
April 28, 2010 11:45 PM
Answer

Tarkan Corak

Rank: Regular Member

Posts: 132

Join Date: October 7, 2008

Recent Posts

Henning,

Is "liferaytest" the name of your Virtual Host? Try Mail Domain instead.

test@<your-mail-doamin>


Tarkan
apis tujuhbelas
RE: Default password on new Portal instance
August 16, 2010 8:50 PM
Answer

apis tujuhbelas

Rank: New Member

Posts: 1

Join Date: August 14, 2010

Recent Posts

thanks, this works. emoticon

how to control test user? (change password, username & roles)

what is maximum number of instances we able to create using liferay?
William Fleming
RE: Default password on new Portal instance
September 17, 2010 6:23 AM
Answer

William Fleming

Rank: Regular Member

Posts: 180

Join Date: September 15, 2010

Recent Posts

Hi

I tried this myself and im still having trouble, fresh install with tomcat. Now pointed to a new database on mysql. Still cant sign in to any of my new instances this is a real problem!? Could anybody advise would be very grateful.

Thanks.
Sandeep Nair
RE: Default password on new Portal instance
September 19, 2010 8:33 PM
Answer

Sandeep Nair

Rank: Liferay Legend

Posts: 1692

Join Date: November 5, 2008

Recent Posts

Delete both the 7cogs folder inside webapps. Delete the data folder and restart tomcat
Abhishek Saxena
RE: Default password on new Portal instance
September 21, 2010 9:12 AM
Answer

Abhishek Saxena

Rank: Regular Member

Posts: 130

Join Date: June 17, 2009

Recent Posts

I believe for LR 6.X we need to use
username: bruno@7cogs.com
password: bruno
Dieter Engelhardt
RE: Default password on new Portal instance
February 2, 2012 3:08 PM
Answer

Dieter Engelhardt

Rank: New Member

Posts: 18

Join Date: October 30, 2011

Recent Posts

I spend hours on this problem.
The solution for me was as mentioned above.

LR6x generates a new user for every new instance with the following pattern: test@<MAILSERVER> with the Password test.
Thats it.
Unfortunatly could'nt this be found in the docs!
IT Services
RE: Default password on new Portal instance
September 11, 2012 8:05 PM
Answer

IT Services

Rank: New Member

Posts: 1

Join Date: June 21, 2012

Recent Posts

I'm missing something here. I added a new portal instance. Logged out. Tried to log back in using test@[mail domain] and "test" for the password. [mail domain] is the mail domain I gave the new portal instance I added. No luck. I have wasted hours trying all kinds of combinations including reinstalling the entire stack. I give up. What's the catch? Everything works fine with the default [liferay.com] portal instance.