Foren

Home » Liferay Social Office

Kombinierte Ansicht Flache Ansicht Baumansicht
Threads [ Zurück | Nächste ]
karthik N
web content URL for images not working when moving existing liferay DB t
5. September 2011 00:10
Antwort

karthik N

Rang: Regular Member

Nachrichten: 106

Eintrittsdatum: 30. Juni 2011

Neue Beiträge

Hi all,

Web content URL of images is not working when migrating existing liferay DB into another machine.
Im using LR6.0.6, I need to move my existing liferay instance to another machine,when i migrate liferay DB to another machine, images in web content are not shown,

how can i resolve this problem,

Anybody have a solution?

Thanks

Regards,
Karthik
Leo Pratlong
RE: web content URL for images not working when moving existing liferay DB
5. September 2011 04:33
Antwort

Leo Pratlong

Rang: Expert

Nachrichten: 362

Eintrittsdatum: 6. Juli 2010

Neue Beiträge

Images and files are stored in the "data" folder of your server installation. Therefore, the URL on your database only link to these files and do not store any binary content.
You have to move your old data folder to your new installation in order to display your image properly.
karthik N
RE: web content URL for images not working when moving existing liferay DB
5. September 2011 05:02
Antwort

karthik N

Rang: Regular Member

Nachrichten: 106

Eintrittsdatum: 30. Juni 2011

Neue Beiträge

Hi Pratlong,
Can u please give me exactly what i need to do for moving exact instance of liferay 6.0.6?
I tried with moving data folder also, bt no luck,


thanks in advance

Karthik
logan gibs
RE: web content URL for images not working when moving existing liferay DB
2. Januar 2013 21:42
Antwort

logan gibs

Rang: New Member

Nachrichten: 2

Eintrittsdatum: 7. Dezember 2012

Neue Beiträge

I moved a site from the /word press/ folder to the root - now my images do not show.

Even after I re-uploaded the files - the file URLS for the images do not state /word press/ in them however...when hovered over on the page - the URL that shows up has the /word-press/WP-content/uploads in it instead of just /WP-content/uploads.
art moore
RE: web content URL for images not working when moving existing liferay DB
11. Januar 2013 01:58
Antwort

art moore

Rang: New Member

Nachrichten: 2

Eintrittsdatum: 11. Januar 2013

Neue Beiträge

please show true your path to image