Foren

Home » Liferay Social Office

Kombinierte Ansicht Flache Ansicht Baumansicht
Threads [ Zurück | Nächste ]
thalis pharlez
Problems setting up mail for social office
20. Oktober 2011 18:03
Antwort

thalis pharlez

Rang: New Member

Nachrichten: 1

Eintrittsdatum: 20. Oktober 2011

Neue Beiträge

Hello all,

I am having problems configuring the mail session that SO uses for notification etc.
There are no error messages produced, however no emails get sent.

Following the instructions in the documentation, i have added the following to the portal-ext.properties file

mail.session.mail.pop3.host=my.host.com
mail.session.mail.pop3.password=****
mail.session.mail.pop3.port=110
mail.session.mail.pop3.user=username
mail.session.mail.smtp.auth=false
mail.session.mail.smtp.host=my.host.com
mail.session.mail.smtp.password=****
mail.session.mail.smtp.port=25
mail.session.mail.smtp.user=username
mail.session.mail.store.protocol=pop3
mail.session.mail.transport.protocol=smtp

I have also tried several proposed solutions to similar problems in this forum, but to no avail.
Note that I can telnet the mail server from the host running SO through the ports above.

I am using SO 1.5b with Tomcat 6.0.18 and MySQL Server 5.5

Any help would be greatly appreciated!
Ravi Kumar Gupta
RE: Problems setting up mail for social office
20. Oktober 2011 21:24
Antwort

Ravi Kumar Gupta

Rang: Liferay Legend

Nachrichten: 1265

Eintrittsdatum: 23. Juni 2009

Neue Beiträge

Make sure that you did not change any property in UI. Properties modified using UI/control panel always override the properties in portal-ext.properties.