Kombinierte Ansicht Flache Ansicht Baumansicht
Threads [ Zurück | Nächste ]
toggle
selva kumar
Allignment problem in Liferay
12. Dezember 2010 18:09
Antwort

selva kumar

Rang: New Member

Nachrichten: 3

Eintrittsdatum: 30. November 2010

Neue Beiträge

Hi all,
I have developed the liferay portlets using spring 3.0 portlets , after i installed in liferay some alignment problem came which related to css and js more over i am using jquery also. Then i have adjusted for my local system , then i moved my coded to another machine same configuration system , the alignment got changed then i adjusted for that machine and i moved to some other server again i got alignment changes. i couldn't understand what may be the problem. can anyone clear me what i need to do to make it work on all the liferay servers and machine? What is the step i need to do to make it work everywhere?
configuration : liferay 6.0.5

Thanks in advance...........
Hitoshi Ozawa
RE: Allignment problem in Liferay
13. Dezember 2010 02:32
Antwort

Hitoshi Ozawa

Rang: Liferay Legend

Nachrichten: 7990

Eintrittsdatum: 23. März 2010

Neue Beiträge

Are you using the same web browser with the same version on all platforms which you are testing?
selva kumar
RE: Allignment problem in Liferay
14. Dezember 2010 01:33
Antwort

selva kumar

Rang: New Member

Nachrichten: 3

Eintrittsdatum: 30. November 2010

Neue Beiträge

yes i am using the same version of liferay configuration.
browser : mozilla 3.6.13
liferay : 6.0.5
server : tomcat 6 in build server
jquery : jquery-1.3.2.min
and common css and js function

can you tell me what i made mistake?

Thanks for your reply......