Foros

Inicio » Liferay Social Office

Vista combinada Visión Plana Vista de árbol
Discusiones [ Anterior | Siguiente ]
toggle
karthik N
web content URL for images not working when moving existing liferay DB t
5 de septiembre de 2011 0:10
Respuesta

karthik N

Ranking: Regular Member

Mensajes: 106

Fecha de incorporación: 30 de junio de 2011

Mensajes recientes

Hi all,

Web content URL of images is not working when migrating existing liferay DB into another machine.
Im using LR6.0.6, I need to move my existing liferay instance to another machine,when i migrate liferay DB to another machine, images in web content are not shown,

how can i resolve this problem,

Anybody have a solution?

Thanks

Regards,
Karthik
Leo Pratlong
RE: web content URL for images not working when moving existing liferay DB
5 de septiembre de 2011 4:33
Respuesta

Leo Pratlong

Ranking: Expert

Mensajes: 362

Fecha de incorporación: 6 de julio de 2010

Mensajes recientes

Images and files are stored in the "data" folder of your server installation. Therefore, the URL on your database only link to these files and do not store any binary content.
You have to move your old data folder to your new installation in order to display your image properly.
karthik N
RE: web content URL for images not working when moving existing liferay DB
5 de septiembre de 2011 5:02
Respuesta

karthik N

Ranking: Regular Member

Mensajes: 106

Fecha de incorporación: 30 de junio de 2011

Mensajes recientes

Hi Pratlong,
Can u please give me exactly what i need to do for moving exact instance of liferay 6.0.6?
I tried with moving data folder also, bt no luck,


thanks in advance

Karthik
logan gibs
RE: web content URL for images not working when moving existing liferay DB
2 de enero de 2013 21:42
Respuesta

logan gibs

Ranking: New Member

Mensajes: 2

Fecha de incorporación: 7 de diciembre de 2012

Mensajes recientes

I moved a site from the /word press/ folder to the root - now my images do not show.

Even after I re-uploaded the files - the file URLS for the images do not state /word press/ in them however...when hovered over on the page - the URL that shows up has the /word-press/WP-content/uploads in it instead of just /WP-content/uploads.
art moore
RE: web content URL for images not working when moving existing liferay DB
11 de enero de 2013 1:58
Respuesta

art moore

Ranking: New Member

Mensajes: 2

Fecha de incorporación: 11 de enero de 2013

Mensajes recientes

please show true your path to image