Vista combinada Visión Plana Vista de árbol
Discusiones [ Anterior | Siguiente ]
toggle
O U
How to fix [LPS-16399] ?
21 de junio de 2012 13:27
Respuesta

O U

Ranking: New Member

Mensajes: 13

Fecha de incorporación: 21 de febrero de 2011

Mensajes recientes

Hi all,

I am currently using Liferay 6.1.0 and facing the exact same issue as described here: LPS-16399.
I noticed that it was supposed to be fixed in revision 85650. But how can I fix it on my current server ?
I cannot just update my whole Liferay, it would mean far too much testing.
Do we have a possibility to find the exact files impacted by this issue ? Or to have a workaround which will work for the current 6.1.0 Liferay ?

Thanks for your answers
Olivier
Hitoshi Ozawa
RE: How to fix [LPS-16399] ?
21 de junio de 2012 15:02
Respuesta

Hitoshi Ozawa

Ranking: Liferay Legend

Mensajes: 7990

Fecha de incorporación: 23 de marzo de 2010

Mensajes recientes

Well, the simple answer is to get EE subscription.
Milen Dyankov
RE: How to fix [LPS-16399] ?
22 de junio de 2012 1:22
Respuesta

Milen Dyankov

Ranking: Regular Member

Mensajes: 173

Fecha de incorporación: 23 de septiembre de 2009

Mensajes recientes

Back then it was fixed by updating AlloyUI as you can see here: https://github.com/liferay/liferay-portal/commit/70d4605eb1040446a3f892f7fb1cb22196f2989a
You can try to compare AlloyUI version in this commit with the previous one but honestly I don't think you will be able to find the exact files causing this. And even if you do, keep in mind this change was made over an year ago and AlloyUI has been updated many times since then so probably you will not be able to apply the exact same patch on current AlloyUI code.

If you have the steps to reproduce on clean Liferay 6.1 then you can create new issue and/or try to discuss this in AlloyUI related threads.