Vista combinada Visión Plana Vista de árbol
Discusiones [ Anterior | Siguiente ]
toggle
Oliver Bayer
[solved] Liferay 5.2.3 SWFUpload not working in FF 13.0.1
23 de julio de 2012 0:58
Respuesta

Oliver Bayer

Ranking: Liferay Master

Mensajes: 875

Fecha de incorporación: 18 de febrero de 2009

Mensajes recientes

Hi guys,

I'm not sure if that's not more of a flash / firefox issue but maybe someone can give a useful hint.

Since the latest flash plugin update to version 11.3.300 in firefox 13.0.1 the swfupload link (control panel -> document library) isn't clickable anymore in Liferay 5.2.3 but it's working with IE9.

The weird thing is that it's working with the same firefox version in Liferay 6.1 GA1. I've checked the swfupload version (by setting debug: true inside upload.js) of Liferay 5.2.3 and 6.1 GA1 and both are using "2.2.0 Beta 3". As a last attempt I tried to copy the swfupload_f8,9,10.swf files from trunk to my local 5.2.3 install but with no effect. The link keeps to be unclickable and no js errors are thrown in the firebug console.

Can someone please give me some hints on how to fix it so that it's working again like it does in 6.1 GA1.

Thanks in advance.

Oli
Oliver Bayer
RE: Liferay 5.2.3 SWFUpload not working in FF 13.0.1
16 de julio de 2012 1:15
Respuesta

Oliver Bayer

Ranking: Liferay Master

Mensajes: 875

Fecha de incorporación: 18 de febrero de 2009

Mensajes recientes

Bump.
Are there any js / flash experts around??
Oliver Bayer
[solved] RE: Liferay 5.2.3 SWFUpload not working in FF 13.0.1
23 de julio de 2012 0:57
Respuesta

Oliver Bayer

Ranking: Liferay Master

Mensajes: 875

Fecha de incorporación: 18 de febrero de 2009

Mensajes recientes

Hi there,

for anyone struggling with the same issue:
the latest firefox update to version 14.0.1 solves the not working upload link. Not sure why but it's working emoticon.

Oli