Vista combinada Visión Plana Vista de árbol
Discusiones [ Anterior | Siguiente ]
toggle
Brian Scott Schupbach
Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
13 de agosto de 2012 12:10
Respuesta

Brian Scott Schupbach

Ranking: Expert

Mensajes: 329

Fecha de incorporación: 23 de octubre de 2008

Mensajes recientes

Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2? I'm curious if I upgrade to GA2 if the patches released for GA1 are included or will I need to install them in GA2.

Thanks,

Brian
James Falkner
RE: Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
13 de agosto de 2012 12:19
Respuesta

James Falkner

LIFERAY STAFF

Ranking: Liferay Legend

Mensajes: 1340

Fecha de incorporación: 17 de septiembre de 2010

Mensajes recientes

Brian Scott Schupbach:
Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2? I'm curious if I upgrade to GA2 if the patches released for GA1 are included or will I need to install them in GA2.

Thanks,

Brian


I assume you are referring to the patches issued by the Community Security Team - and in this case, all of them are fixed in GA2 so no need for patches (yet).
Hitoshi Ozawa
RE: Are the patches for 6.1 GA1 still necessary to be installed in 6.1 GA2?
13 de agosto de 2012 14:19
Respuesta

Hitoshi Ozawa

Ranking: Liferay Legend

Mensajes: 7952

Fecha de incorporación: 23 de marzo de 2010

Mensajes recientes

Looking also at the bug fixes on 6.1.0, it's probably easier and better to just use 6.1.1. Unfortunately, I have some 6.1.0 users with customized liferay so I had to do some manual patching.