Vista combinada Visión Plana Vista de árbol
Discusiones [ Anterior | Siguiente ]
toggle
Shailesh Pai
zip files getting created when new user created
28 de diciembre de 2012 6:32
Respuesta

Shailesh Pai

Ranking: New Member

Mensajes: 8

Fecha de incorporación: 23 de julio de 2012

Mensajes recientes

Hi,
We are using 6.0.1 community edition. We are having a problem when creating new user who is associated with a default user group. When a user is created a zip file gets created in the temp folder. So when we create thousands of user the temp folder gets filled up & causes the server to crash. This default user group has layouts associated with it. How ever if the user is created without any user group association the zip does not get created. Even if the user is associated with a user group that does not have any pages/layout associated with it, the zip file will not get created. Is there any work around to address this issue ?. Thanks in advance.
Hitoshi Ozawa
RE: zip files getting created when new user created
29 de diciembre de 2012 3:05
Respuesta

Hitoshi Ozawa

Ranking: Liferay Legend

Mensajes: 7990

Fecha de incorporación: 23 de marzo de 2010

Mensajes recientes

Yes, there was a bug. It has been fixed. Use the latest release.
Shailesh Pai
RE: zip files getting created when new user created
30 de diciembre de 2012 5:29
Respuesta

Shailesh Pai

Ranking: New Member

Mensajes: 8

Fecha de incorporación: 23 de julio de 2012

Mensajes recientes

Thanks for responding. Is there any work around in the existing version ?. We are about to go into production. Getting the new release & setting it up may be time consuming.
Hitoshi Ozawa
RE: zip files getting created when new user created
30 de diciembre de 2012 5:35
Respuesta

Hitoshi Ozawa

Ranking: Liferay Legend

Mensajes: 7990

Fecha de incorporación: 23 de marzo de 2010

Mensajes recientes

If you purchase subscription to the EE version, you'll be able to download patches that'll fix the problem. Otherwise, you'll just have to dig through the code yourself. I haven't seen any user who've created a patch for the community version for 6.0.1.

Just wondering but why did you use 6.0.1 if you're going into production now?