Forum

Accueil » Alloy UI » English

Vue combinée Vue Plate Arborescence
Sujets [ Précédent | Suivant ]
toggle
Fikir Alemu
Liferay LAR import failure with specific images
13 août 2014 06:51
Réponse

Fikir Alemu

Rang: New Member

Publications: 1

Date d'inscription: 12 août 2014

Publications Récentes

I am using Liferay 5.2.0.9. When I try to do an import of a LAR containing web contents having images already in an image gallery, the import fails. If I save the same images on my machine, upload it back to the image gallery and do the import, it succeeds, even though the images have the same exact property like the ones that failed. The first set of images are uploaded to the image gallery by the marketing peoples and they use Photoshop to create the images having .jpg or .png file extensions.

Any one have any thought why this is happening? And a possible solution?

Thank you.
David H Nebinger
RE: Liferay LAR import failure with specific images
13 août 2014 08:57
Réponse

David H Nebinger

Community Moderator

Rang: Liferay Legend

Publications: 8565

Date d'inscription: 1 septembre 2006

Publications Récentes

5.2.0.9? Wow, that's a lifetime ago...
Jason Roscoe
RE: Liferay LAR import failure with specific images
27 octobre 2014 05:10
Réponse

Jason Roscoe

Rang: Junior Member

Publications: 76

Date d'inscription: 23 octobre 2008

Publications Récentes

Anyone have any suggestions?
David H Nebinger
RE: Liferay LAR import failure with specific images
27 octobre 2014 05:25
Réponse

David H Nebinger

Community Moderator

Rang: Liferay Legend

Publications: 8565

Date d'inscription: 1 septembre 2006

Publications Récentes

Besides updating to a more recent version?
Jason Roscoe
RE: Liferay LAR import failure with specific images
27 octobre 2014 05:27
Réponse

Jason Roscoe

Rang: Junior Member

Publications: 76

Date d'inscription: 23 octobre 2008

Publications Récentes

Yes :-). Why would an image cause a LAR to fail? We have narrowed this down a few times now that an image seems to cause the issue, and if we save the image locally and re-upload it to the image gallery, making no changes to the image, the LAR will then work.

Thanks!
David H Nebinger
RE: Liferay LAR import failure with specific images
27 octobre 2014 05:53
Réponse

David H Nebinger

Community Moderator

Rang: Liferay Legend

Publications: 8565

Date d'inscription: 1 septembre 2006

Publications Récentes

It's hard to say. The version you're using is so old, it could just be a bug from that time that had since been resolved.