Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
Ivo Giedris
Documents and media portlet bug?
March 20, 2012 3:58 AM
Answer

Ivo Giedris

Rank: New Member

Posts: 6

Join Date: March 20, 2012

Recent Posts

So im trying to make custom forms to this portlet, so the user has to enter additional metadata about the uploaded file, but the problem is that if i add either select box or radio button, none of the new metadata shows up in file view, but without them it works fine. i searched database and the data is there, but it doesnt display up. Tried to lookup the files which work with that but without any luck. Mby someone can confirm this bug or knows any solution?
Juan Gonzalez
RE: Documents and media portlet bug?
March 20, 2012 4:18 AM
Answer

Juan Gonzalez

LIFERAY STAFF

Rank: Liferay Legend

Posts: 1984

Join Date: October 28, 2008

Recent Posts

Yep, it's a known bug and it's solved.

Wil be available in 6.1.1 GA 2, which would be released in few weeks (mid april).

If you want to test, download latest nightly build.
Ivo Giedris
RE: Documents and media portlet bug?
March 20, 2012 4:34 AM
Answer

Ivo Giedris

Rank: New Member

Posts: 6

Join Date: March 20, 2012

Recent Posts

Thanks for the answer.

Any tips how could i fix this on my current 6.1 CE?
Juan Gonzalez
RE: Documents and media portlet bug?
March 20, 2012 6:14 AM
Answer

Juan Gonzalez

LIFERAY STAFF

Rank: Liferay Legend

Posts: 1984

Join Date: October 28, 2008

Recent Posts

Your issue is this:

http://issues.liferay.com/browse/LPS-24675

As you can see, there are several related issues, and even this issue causes others, so I guess would be difficult to create a patch.