Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
gordon daniels
Images not showing on public page
March 19, 2013 6:46 AM
Answer

gordon daniels

Rank: Liferay Master

Posts: 670

Join Date: August 23, 2008

Recent Posts

Man, I am having a bad day! Everything in liferay is breaking.

I have a public page with images on it. The page has 'guest/permissions' set to view. The web content on the page is set to guest/view. I can see the images in Chrome but not in Firefox or Safari. I have NEVER had this happen before. Any ideas of what might be going on?

using 6.1.1ga2 tomcat-7.0.32

thanks much
gordon daniels
RE: Images not showing on public page w/Firefox or Safari
March 17, 2013 11:16 AM
Answer

gordon daniels

Rank: Liferay Master

Posts: 670

Join Date: August 23, 2008

Recent Posts

bump: When I login I can see images. I've deleted them and re-inserted them. But I can not see them publicly. All permissions are set on view.

Any ideas?
gordon daniels
RE: Images not showing on public page w/Firefox or Safari
March 19, 2013 6:49 AM
Answer

gordon daniels

Rank: Liferay Master

Posts: 670

Join Date: August 23, 2008

Recent Posts

bump: Can anyone tell me how I would debug this issue? The problem again is this:

1. Cannot see images from public view. Can see images when logged in. Also, where image is inserted with text in wcm, can see text but not image publicly.

2. From what I can see guest permissions show 'view' checked.

3. Can I delete the guest role and recreate? Is that possible?

thanks