Tribune

Home » Liferay Portal » English » 2. Using Liferay » General

Vista Combinata Vista Piatta Vista ad Albero
Discussioni [ Precedente | Successivo ]
toggle
Mathias Lehmann
Messageboard with Jackrabbit very slow
31 agosto 2011 23.49
Risposta

Mathias Lehmann

Punteggio: New Member

Messaggi: 19

Data di Iscrizione: 2 marzo 2011

Messaggi recenti

Hello @all,
i use the messageboard portlet. I configured the portal to use Jackrabbit.
All works fine. But if a thread contains attachment it takes a very long time to open the thread emoticon.

There is a thread with 9 messages. Each message has a file size about 200,4 k. So it takes me about 5 minutes to open the thread.
What can i do to make it faster? I think the problem is, that portlet don't save the filename for each message. So if i want to open the Thread
first the data is loading.
Maybe it is better to save the filenames in the message table and generate the links to the jackrabbit table.

Any one have a solution on it? It is very importent to improve the performance.
I use Liferay 6.0 SP1 EE with IE8

Thanks in advance.
Best regards,
Mathias
Mathias Lehmann
RE: Messageboard with Jackrabbit very slow
4 novembre 2011 1.30
Risposta

Mathias Lehmann

Punteggio: New Member

Messaggi: 19

Data di Iscrizione: 2 marzo 2011

Messaggi recenti

Hello @all,
does anyone have a suggestion on my problem or a bug fix? Maybe i do something wrong in the *.xml configuration files for jackrabbit (e.g workspace.xml, repository.xml).
The users are very frusted on that. They have to wait up to 10 minutes or longer to open a thread.

Please help me. Please let me know if there are any questions on my problem.

Thx in advance!

Best regards,
Mathias
Tri www.VSSIC.com
RE: Messageboard with Jackrabbit very slow
6 marzo 2012 23.11
Risposta

Tri www.VSSIC.com

Punteggio: Junior Member

Messaggi: 31

Data di Iscrizione: 8 giugno 2005

Messaggi recenti

hic, same 2 you
I dont' know why our message board is very slow loading in Topic !
And can't create new topic too
However , in other Portal Instance ( virtual host), everything seems well