Tribune

Home » Liferay Portal » English » 2. Using Liferay » General

Vista Combinata Vista Piatta Vista ad Albero
Discussioni [ Precedente | Successivo ]
toggle
William Gosse
6.1 Manage Menu not displaying its content
2 maggio 2012 9.45
Risposta

William Gosse

Punteggio: Regular Member

Messaggi: 108

Data di Iscrizione: 4 luglio 2010

Messaggi recenti

All of a sudden my Manage menu stop displaying any content when I select an item of its menu. For example when I select Manage Page or Manage Layout to popup panel appears but no content is displayed?
William Gosse
RE: 6.1 Manage Menu not displaying its content
2 maggio 2012 12.20
Risposta

William Gosse

Punteggio: Regular Member

Messaggi: 108

Data di Iscrizione: 4 luglio 2010

Messaggi recenti

This looks like its something goofy with virtual host I've got entered. I've got 2 urls that I'm using for this portal crusharmy.com and www.crusharmy.com. I've got crusharmy.com setup as the virtual host in liferay. If I use it to access my portal I get some weird behavior like if I try logging in with it the login doesn't happen until I try it a second time. If I go in on www.crusharmy.com the login works fine.

My Liferay running on Tomcat which is frontended by an Apache web server. I'm using AJP to do virtual hosting between the web server and Tomcat.

I thing I'm not getting something right with my configuration, but then again I didn't have these kind of issues with Liferay 6.05. Not sure what's going on with 6.1.
William Gosse
RE: 6.1 Manage Menu not displaying its content
13 maggio 2012 7.38
Risposta

William Gosse

Punteggio: Regular Member

Messaggi: 108

Data di Iscrizione: 4 luglio 2010

Messaggi recenti