フォーラム

ホーム » Liferay Portal » English » 2. Using Liferay » General

構造的に表示 平面上に表示 ツリー上に表示
スレッド [ 前へ | 次へ ]
toggle
William Gosse
6.1 Manage Menu not displaying its content
2012/05/02 9:45
答え

William Gosse

ランク: Regular Member

投稿: 108

参加年月日: 2010/07/04

最近の投稿

All of a sudden my Manage menu stop displaying any content when I select an item of its menu. For example when I select Manage Page or Manage Layout to popup panel appears but no content is displayed?
William Gosse
RE: 6.1 Manage Menu not displaying its content
2012/05/02 12:20
答え

William Gosse

ランク: Regular Member

投稿: 108

参加年月日: 2010/07/04

最近の投稿

This looks like its something goofy with virtual host I've got entered. I've got 2 urls that I'm using for this portal crusharmy.com and www.crusharmy.com. I've got crusharmy.com setup as the virtual host in liferay. If I use it to access my portal I get some weird behavior like if I try logging in with it the login doesn't happen until I try it a second time. If I go in on www.crusharmy.com the login works fine.

My Liferay running on Tomcat which is frontended by an Apache web server. I'm using AJP to do virtual hosting between the web server and Tomcat.

I thing I'm not getting something right with my configuration, but then again I didn't have these kind of issues with Liferay 6.05. Not sure what's going on with 6.1.
William Gosse
RE: 6.1 Manage Menu not displaying its content
2012/05/13 7:38
答え

William Gosse

ランク: Regular Member

投稿: 108

参加年月日: 2010/07/04

最近の投稿

see:Liferay 6.1 and virtual host issue