フォーラム

ホーム » Liferay Portal » English » 3. Development

構造的に表示 平面上に表示 ツリー上に表示
スレッド [ 前へ | 次へ ]
toggle
O U
How to fix [LPS-16399] ?
2012/06/21 13:27
答え

O U

ランク: New Member

投稿: 13

参加年月日: 2011/02/21

最近の投稿

Hi all,

I am currently using Liferay 6.1.0 and facing the exact same issue as described here: LPS-16399.
I noticed that it was supposed to be fixed in revision 85650. But how can I fix it on my current server ?
I cannot just update my whole Liferay, it would mean far too much testing.
Do we have a possibility to find the exact files impacted by this issue ? Or to have a workaround which will work for the current 6.1.0 Liferay ?

Thanks for your answers
Olivier
Hitoshi Ozawa
RE: How to fix [LPS-16399] ?
2012/06/21 15:02
答え

Hitoshi Ozawa

ランク: Liferay Legend

投稿: 7990

参加年月日: 2010/03/23

最近の投稿

Well, the simple answer is to get EE subscription.
Milen Dyankov
RE: How to fix [LPS-16399] ?
2012/06/22 1:22
答え

Milen Dyankov

ランク: Regular Member

投稿: 173

参加年月日: 2009/09/23

最近の投稿

Back then it was fixed by updating AlloyUI as you can see here: https://github.com/liferay/liferay-portal/commit/70d4605eb1040446a3f892f7fb1cb22196f2989a
You can try to compare AlloyUI version in this commit with the previous one but honestly I don't think you will be able to find the exact files causing this. And even if you do, keep in mind this change was made over an year ago and AlloyUI has been updated many times since then so probably you will not be able to apply the exact same patch on current AlloyUI code.

If you have the steps to reproduce on clean Liferay 6.1 then you can create new issue and/or try to discuss this in AlloyUI related threads.