フォーラム

ホーム » 1. Marketplace App Development

構造的に表示 平面上に表示 ツリー上に表示
toggle
Cameron McBride
How to have one war targeting CE and EE?
2012/12/07 13:19
答え

Cameron McBride

ランク: New Member

投稿: 1

参加年月日: 2012/07/11

最近の投稿

I have created one war for the marketplace which targets both 6.1.1 CE GA2+ and 6.1.2 EE GA2. The war deploys perfectly to both versions.

In my liferay-plugins-package.properties I have the following:
1liferay-versions=6.1.1+,6.1.2+


In the market account when I upload this war it shows that it is only for Liferay 6.1 CE GA2. Is it possible to have one war file that targets both versions on the marketplace or will I need to build a second copy with the 6.1.2 EE GA2 SDK?
画像の固定

添付ファイル: marketplace.png (4.0k)
James Falkner
RE: How to have one war targeting CE and EE?
2012/12/07 14:00
答え

James Falkner

LIFERAY STAFF

ランク: Liferay Legend

投稿: 1362

参加年月日: 2010/09/17

最近の投稿

Cameron McBride:
I have created one war for the marketplace which targets both 6.1.1 CE GA2+ and 6.1.2 EE GA2. The war deploys perfectly to both versions.

In my liferay-plugins-package.properties I have the following:
1liferay-versions=6.1.1+,6.1.2+


In the market account when I upload this war it shows that it is only for Liferay 6.1 CE GA2. Is it possible to have one war file that targets both versions on the marketplace or will I need to build a second copy with the 6.1.2 EE GA2 SDK?


Instead of 6.1.1+,6.1.2+ try 6.1.1+,6.1.20+ (the version of EE is currently 6.1.20 and the extra 0 is important)