フォーラム

ホーム » Liferay Social Office

構造的に表示 平面上に表示 ツリー上に表示
スレッド [ 前へ | 次へ ]
Fais ritz
Regarding Task Portlet !
2013/01/21 7:20
答え

Fais ritz

ランク: Junior Member

投稿: 55

参加年月日: 2011/04/11

最近の投稿

I am using liferay 6.1.1. Added social office there and i cant find the "Assign to" in task portlet. How can i assign user to perform the task ?
画像の固定

添付ファイル: Untitled-1.png (18.8k)
Evan Thibodeau
RE: Regarding Task Portlet !
2013/01/09 10:36
答え

Evan Thibodeau

LIFERAY STAFF

ランク: New Member

投稿: 4

参加年月日: 2012/03/29

最近の投稿

Hello!

You can choose who you would like to assign a task to using the "Assignee" drop down.

The users that will be visible on the "Assignee" drop down are based upon where the tasks portlet is located. If the tasks portlet is located on your personal private site then you will only see users that you are "connected" to. If the tasks portlet is located on another site, then only "members" from that site will be visible.

Does that answer your question?

Thanks.
Fais ritz
RE: Regarding Task Portlet !
2013/01/09 11:10
答え

Fais ritz

ランク: Junior Member

投稿: 55

参加年月日: 2011/04/11

最近の投稿

Thanks for reply!
Actually i create an organisation and added users in it.
But i cant find the members in this portlet. it is hidden. Even i already added many users profile in it.
画像の固定

添付ファイル: Untitled-1.png (19.2k)
Evan Thibodeau
RE: Regarding Task Portlet !
2013/01/09 11:20
答え

Evan Thibodeau

LIFERAY STAFF

ランク: New Member

投稿: 4

参加年月日: 2012/03/29

最近の投稿

Okay. I need some more information to be able to answer your question.

Where is the tasks portlet located that you are using?

If the tasks portlet is located on a site, have you added members individually to that site or have you added your organization to that site?

Thanks.
Fais ritz
RE: Regarding Task Portlet !
2013/01/14 7:47
答え

Fais ritz

ランク: Junior Member

投稿: 55

参加年月日: 2011/04/11

最近の投稿

Here i have added an organisation and added social office in this.
Evan Thibodeau
RE: Regarding Task Portlet !
2013/01/09 11:48
答え

Evan Thibodeau

LIFERAY STAFF

ランク: New Member

投稿: 4

参加年月日: 2012/03/29

最近の投稿

Thanks.

I'll have to look into this more, but it looks like there might be a bug that is causing the site to not fully recognize members when they are added through an organization.

For now the work around would be to add members to the site individually (not through the organization).

The simplest way to do this is through the Control Panel
Make sure that your site is selected by the site drop down.
Then go to: Site Membership > Users > Assign Users

From here you should see a list of users with check boxes so that you can add multiple users at once.

Let me know if that helps.
Fais ritz
RE: Regarding Task Portlet !
2013/01/09 12:12
答え

Fais ritz

ランク: Junior Member

投稿: 55

参加年月日: 2011/04/11

最近の投稿

Done it! but still facing the problem.
Khiem Tran
RE: Regarding Task Portlet !
2013/12/19 9:05
答え

Khiem Tran

ランク: New Member

投稿: 1

参加年月日: 2013/08/07

最近の投稿

Hi Evan Thibodeau,
What do you mean 'only see users that you are "connected" to' ?
I put this portlet in my private site because I don't want everybody see my task.
And assignee select box display only me. How can I connect to other users?

Thanks,