フォーラム

ホーム » Liferay Portal » English » 3. Development

構造的に表示 平面上に表示 ツリー上に表示
スレッド [ 前へ | 次へ ]
toggle
master slave
liferay in action code source for Liferay 6.1
2013/04/22 5:48
答え

master slave

ランク: Junior Member

投稿: 31

参加年月日: 2013/04/08

最近の投稿

Hi all ,

I would like to know if it exists a source code (LIFERAY 6.1) for projects in "liferay in action" book.

Thanks
David H Nebinger
RE: liferay in action code source for Liferay 6.1
2013/04/22 6:48
答え

David H Nebinger

Community Moderator

ランク: Liferay Legend

投稿: 8154

参加年月日: 2006/09/01

最近の投稿

No.

When the book was published, 6.0 was the current release. You should find a link in the book telling you where to download the 6.0 compatible source.

There are, however, issues using the source in 6.1. Changes are required and, although they are not significant, you should probably use 6.0 while reading the book. When you're ready to take the training wheels off, work through the 6.1 migration yourself, as it will help to reinforce everything you've learned.
master slave
RE: liferay in action code source for Liferay 6.1
2013/04/22 8:24
答え

master slave

ランク: Junior Member

投稿: 31

参加年月日: 2013/04/08

最近の投稿

Thank you sir for this advice , so i will download liferay 6.0 , and after i finish the book , i will then install 6.1 and begin developement.
I was wondering if someone has succeeded to correct bugs and deploy it in 6.1 ,no matter,i will do this , thanks again.

What about Liferay IDE, shoud i use the proper one for 6.0 ?
Manish Yadav
RE: liferay in action code source for Liferay 6.1
2013/04/23 1:06
答え

Manish Yadav

ランク: Expert

投稿: 385

参加年月日: 2012/05/26

最近の投稿

Charaf faceofjock:

What about Liferay IDE, shoud i use the proper one for 6.0 ?


you can use Liferay IDE or Liferay Developer Studio for creating portlet,hook,theme,ext and layout.
Both are Independent from liferay versions. Insure that you are using same Plugin and same version server bundle [for eg:- liferay-plugin6.0 and liferay-tomcat6.0]
master slave
RE: liferay in action code source for Liferay 6.1
2013/04/23 16:46
答え

master slave

ランク: Junior Member

投稿: 31

参加年月日: 2013/04/08

最近の投稿

i have added both SDK 6.0.6 and 6.1 and 2 liferay Servers for 6.0 and 6.1 in eclipse JUNO .
The source code has worked fine on SDK 6.0.6 and server 6.0.

Thanks all for your answers