Fóruns

Início » Liferay Portal » English » 3. Development

Visualização combinada Visão plana Exibição em árvore
Tópicos [ Anterior | Próximo ]
toggle
Althaf Hussain Shaik
OPEN-ID ISSUE
31 de Janeiro de 2013 04:47
Resposta

Althaf Hussain Shaik

Ranking: Junior Member

Mensagens: 61

Data de entrada: 3 de Maio de 2012

Mensagens recentes

Hi All,


Can any body explain me how to log in with open id in liferay.

I have created one hook and overrided portal.properties file as

open.sso.auth.enabled=true , i had created open id and also i had checked from control panel in portal settings--Authentications.

But still it is not able to login the page. It is throwing

Your request failed to complete.

Can any body help me out....
Subhash Pavuskar
RE: OPEN-ID ISSUE
31 de Janeiro de 2013 07:11
Resposta

Subhash Pavuskar

Ranking: Regular Member

Mensagens: 233

Data de entrada: 12 de Março de 2012

Mensagens recentes

Hi,

Try out this one !! In your portal-ext.properties file add the following

1    open.id.auth.enabled=true
Hitoshi Ozawa
RE: OPEN-ID ISSUE
31 de Janeiro de 2013 14:56
Resposta

Hitoshi Ozawa

Ranking: Liferay Legend

Mensagens: 7990

Data de entrada: 23 de Março de 2010

Mensagens recentes

Don't use a hook to override portal.properties. Just create a new text file portal-ext.properties in the ROOT\WEB-INF\classes folder.
Althaf Hussain Shaik
RE: OPEN-ID ISSUE
31 de Janeiro de 2013 21:23
Resposta

Althaf Hussain Shaik

Ranking: Junior Member

Mensagens: 61

Data de entrada: 3 de Maio de 2012

Mensagens recentes

Hi

I placed open.id.auth.enabled=true this in portal-ext.properties but still i am not able to log in with open-id.
Steve Lum
RE: OPEN-ID ISSUE
25 de Junho de 2013 14:15
Resposta

Steve Lum

Ranking: New Member

Mensagens: 1

Data de entrada: 25 de Junho de 2013

Mensagens recentes

I am also having the same issue. I have added the properties file as instructed above and enabled authentication using the Control Panel. I am using the built-in Login portlet and I can see the OpenID link. I have tried to login with multiple OpenID providers and get the same message "Your request failed to complete." I am using 6.1.1CE GA2.