« Back

Liferay IDE 1.6.2 released - required version for Eclipse Juno SR2 (4.2.2)

Company Blogs March 14, 2013 By Gregory Amerson Staff

Today, the Liferay IDE team has released Liferay IDE 1.6.2.  This release is minor release that only fixes a couple of issues found with Eclipse Juno SR compatibility.  So if you are using Eclipse Juno SR2 or want to upgrade, you will need to upgrade or install Liferay IDE 1.6.2 first from the normal updatesite URL:

http://releases.liferay.com/tools/ide/eclipse/juno/stable

Stay tuned to this blog for more updates related to Liferay IDE, namely  Remote IDE connector update and also some news about upcoming 2.0-Milestone-1 version of Liferay IDE that will have Liferay Portal 6.2 milestone server adapter support and also support for projects built with the Liferay Maven Plugin SDK. :)

If you run into any issues, please let us know on our forums.  Thanks!

Threaded Replies Author Date
Thanks Gregory for updates. Waiting for... Tejas Kanani March 14, 2013 4:07 AM
Good job, can't wait Liferay Maven Plugin :) Rafał Piotrowski March 15, 2013 1:06 AM

Thanks Gregory for updates.
Waiting for "support for building projects with Maven and using Liferay Maven Plugin. emoticon" !!!
Posted on 3/14/13 4:07 AM.
Good job, can't wait Liferay Maven Plugin emoticon
Posted on 3/15/13 1:06 AM.