组合视图 统一视图 树状图
讨论主题 [ 上一个 | 下一个 ]
toggle
gordon daniels
Lost server administration
2013年2月21日 下午12:51
答复

gordon daniels

等级: Liferay Master

帖子: 670

加入日期: 2008年8月23日

最近的帖子

I have a site up and it appeared fine. I just went to server administration and get blank page.

The log gives this error:

292 ERROR [ajp-bio-9009-exec-45][IncludeTag:253] Current URL /group/control_panel/manage?p_p_id=137&p_p_lifecycle=0&p_p_state=maximized&p_p_mode=view&doAsGroupId=10180&refererPlid=17603 generates exception: java.lang.StackOverflowErro

Not sure what that means. Can someone point me in the right direction?

thanks
Hitoshi Ozawa
RE: Lost server administration
2013年2月21日 下午2:16
答复

Hitoshi Ozawa

等级: Liferay Legend

帖子: 7952

加入日期: 2010年3月23日

最近的帖子

There usually is more error message beside the one you've posted. That one just says there's an error.
gordon daniels
RE: Lost server administration
2013年2月21日 下午2:35
答复

gordon daniels

等级: Liferay Master

帖子: 670

加入日期: 2008年8月23日

最近的帖子

Hitoshi: thanks for your time. The log just shows the same message over and over. I'm moving things over to another server to see what happens.

thanks
Juan Gonzalez
RE: Lost server administration
2013年2月21日 下午2:56
答复

Juan Gonzalez

LIFERAY STAFF

等级: Liferay Legend

帖子: 2069

加入日期: 2008年10月28日

最近的帖子

Hi gordon,

That problem sounds me familiar.

I had something like that when I changed my JVM Garbage Collector type (using JDK 1.6).
gordon daniels
RE: Lost server administration
2013年2月21日 下午3:42
答复

gordon daniels

等级: Liferay Master

帖子: 670

加入日期: 2008年8月23日

最近的帖子

Juan: sorry for delay. Was busy helping people. I haven't done that but I did move portal on virtual server from ubuntu to slackware. Could that be it? I wouldn't think so but you never know.