フォーラム

ホーム » Liferay Social Office

構造的に表示 平面上に表示 ツリー上に表示
スレッド [ 前へ | 次へ ]
toggle
thalis pharlez
Problems setting up mail for social office
2011/10/20 18:03
答え

thalis pharlez

ランク: New Member

投稿: 1

参加年月日: 2011/10/20

最近の投稿

Hello all,

I am having problems configuring the mail session that SO uses for notification etc.
There are no error messages produced, however no emails get sent.

Following the instructions in the documentation, i have added the following to the portal-ext.properties file

mail.session.mail.pop3.host=my.host.com
mail.session.mail.pop3.password=****
mail.session.mail.pop3.port=110
mail.session.mail.pop3.user=username
mail.session.mail.smtp.auth=false
mail.session.mail.smtp.host=my.host.com
mail.session.mail.smtp.password=****
mail.session.mail.smtp.port=25
mail.session.mail.smtp.user=username
mail.session.mail.store.protocol=pop3
mail.session.mail.transport.protocol=smtp

I have also tried several proposed solutions to similar problems in this forum, but to no avail.
Note that I can telnet the mail server from the host running SO through the ports above.

I am using SO 1.5b with Tomcat 6.0.18 and MySQL Server 5.5

Any help would be greatly appreciated!
Ravi Kumar Gupta
RE: Problems setting up mail for social office
2011/10/20 21:24
答え

Ravi Kumar Gupta

ランク: Liferay Legend

投稿: 1290

参加年月日: 2009/06/23

最近の投稿

Make sure that you did not change any property in UI. Properties modified using UI/control panel always override the properties in portal-ext.properties.