Forums

Home » Liferay Portal » English » 3. Development

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Ravi Kiran
Liferay 6.1 : Themes are not reflected in Website
April 15, 2012 1:06 PM
Answer

Ravi Kiran

Rank: Junior Member

Posts: 53

Join Date: April 7, 2012

Recent Posts

I am using Liferay 6.1 with Tomcat , i have created Themes and deployed them but somehow they are not being reflected in Web Site . Please tell me if i am doing anything wrong .

These are the steps i followed

Created a Theme called as TestTheme-theme using Liferay Eclipse Plugin

Ran the build.xml file The build was successful)

It created a _diffs directory (folder under the PLUGINSDK\themes\TestTheme-theme\docroot

Navigated to Liferays tomcat-7.0.22\webapps\ROOT\html\themes_styled and copied the css folder to the newly created _diffs folder .

Modified the custom.css file under the _diffs folder for my customization

Ran build.xml for Deployment ( The Build was successfull)

Opened browser http:localhost:8086

I couldn't anywhere my css chnanges on to the browser .

Please let me know if i am missing something .( I am uisng Lifery 6.1)

And please see the image also


David H Nebinger
RE: Liferay 6.1 : Themes are not reflected in Website
April 15, 2012 1:32 PM
Answer

David H Nebinger

Rank: Liferay Legend

Posts: 7238

Join Date: September 1, 2006

Recent Posts

Did you change the theme for the page to the new TestTheme?
Ravi Kiran
RE: Liferay 6.1 : Themes are not reflected in Website
April 15, 2012 2:28 PM
Answer

Ravi Kiran

Rank: Junior Member

Posts: 53

Join Date: April 7, 2012

Recent Posts

David H Nebinger:
Did you change the theme for the page to the new TestTheme?


Ya , i did that and its working fine now .Thanks a lot