Forums

Home » Liferay Portal » English » 2. Using Liferay » General

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
lutz Bremen
Document Libary Problem after update to 6.1.1 !SOLVED
September 12, 2012 6:51 AM
Answer

lutz Bremen

Rank: Expert

Posts: 291

Join Date: October 20, 2011

Recent Posts

Hey,

i updated my system from 6.1.0 to 6.1.1 and i get an great problem. all pictures i stored in die documents and media are not available anymore. what could be the reason? how to fix this?

it seems that the system knows that the pictures should be there because i can see them in the folders, but if u click on them it says that this picture isn't there anymore
Alberto Chaparro
RE: Document Libary Problem after update to 6.1.1
September 11, 2012 8:15 AM
Answer

Alberto Chaparro

LIFERAY STAFF

Rank: Regular Member

Posts: 101

Join Date: April 25, 2011

Recent Posts

Could you take a look at the comments of this LPS-26549 in order to know if you can apply the same solution?

Regards.
Juan Gonzalez
RE: Document Libary Problem after update to 6.1.1
September 11, 2012 8:15 AM
Answer

Juan Gonzalez

LIFERAY STAFF

Rank: Liferay Legend

Posts: 2168

Join Date: October 28, 2008

Recent Posts

What's the content of your portal-ext.properties? What hook did you have before for Image Gallery (image.hook.impl in portal-ext.properties)?

Did you follow this guide?

http://www.liferay.com/es/documentation/liferay-portal/6.1/user-guide/-/ai/upgrading-lifer-6

Are there any errors in your logs file?
lutz Bremen
RE: Document Libary Problem after update to 6.1.1
September 12, 2012 6:51 AM
Answer

lutz Bremen

Rank: Expert

Posts: 291

Join Date: October 20, 2011

Recent Posts

Thanks for your answers.

its solved. i copied the wrong data folde from the old system to the new.