Combination View Flat View Tree View
Threads [ Previous | Next ]
Cuong bn
Cannot depoy .war file on winserver 2012 64bits
December 27, 2012 1:24 AM
Answer

Cuong bn

Rank: New Member

Posts: 3

Join Date: December 27, 2012

Recent Posts

i deploy my war file on win server 2012 64 bits, it show message "deploy will start in a few second", then nothing happen.
Anyone know why?
(I deploy by administrator account)
see
Apoorva Prakash
RE: Cannot depoy .war file on winserver 2012 64bits
December 27, 2012 4:16 AM
Answer

Apoorva Prakash

Rank: Liferay Master

Posts: 659

Join Date: June 15, 2010

Recent Posts

Cuong bn:
i deploy my war file on win server 2012 64 bits, it show message "deploy will start in a few second", then nothing happen.
Anyone know why?
(I deploy by administrator account)
see


Hello Cuong,

There is no doubt about this, it works fine, however if you are facing issues you can try the following:
  1. Restart server
  2. clearing work and temp directories
  3. remove the old app directory from web-apps of server
  4. extend the "auto.deploy.interval" (if your WAR file is big in size)
  5. and finally if it doesn't work, extract a new server

Hope this will help...

Thanks and Regards,
Apoorva Prakash
Cuong bn
RE: Cannot depoy .war file on winserver 2012 64bits
December 27, 2012 5:45 PM
Answer

Cuong bn

Rank: New Member

Posts: 3

Join Date: December 27, 2012

Recent Posts

Apoorva Prakash:
Cuong bn:
i deploy my war file on win server 2012 64 bits, it show message "deploy will start in a few second", then nothing happen.
Anyone know why?
(I deploy by administrator account)
see


Hello Cuong,

There is no doubt about this, it works fine, however if you are facing issues you can try the following:
  1. Restart server
  2. clearing work and temp directories
  3. remove the old app directory from web-apps of server
  4. extend the "auto.deploy.interval" (if your WAR file is big in size)
  5. and finally if it doesn't work, extract a new server

Hope this will help...

Thanks and Regards,
Apoorva Prakash




Thank you very much.
I solved my problem with your help.
<<remove the old app directory from web-apps of server>> => this work.
Apoorva Prakash
RE: Cannot depoy .war file on winserver 2012 64bits
December 28, 2012 12:02 AM
Answer

Apoorva Prakash

Rank: Liferay Master

Posts: 659

Join Date: June 15, 2010

Recent Posts

Cuong bn:
Apoorva Prakash:
Cuong bn:
i deploy my war file on win server 2012 64 bits, it show message "deploy will start in a few second", then nothing happen.
Anyone know why?
(I deploy by administrator account)
see


Hello Cuong,

There is no doubt about this, it works fine, however if you are facing issues you can try the following:
  1. Restart server
  2. clearing work and temp directories
  3. remove the old app directory from web-apps of server
  4. extend the "auto.deploy.interval" (if your WAR file is big in size)
  5. and finally if it doesn't work, extract a new server

Hope this will help...

Thanks and Regards,
Apoorva Prakash




Thank you very much.
I solved my problem with your help.
<<remove the old app directory from web-apps of server>> => this work.


Welcome buddy, enjoy!