Forums

Home » Liferay Social Office

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
karthik N
web content URL for images not working when moving existing liferay DB t
September 5, 2011 12:10 AM
Answer

karthik N

Rank: Regular Member

Posts: 106

Join Date: June 30, 2011

Recent Posts

Hi all,

Web content URL of images is not working when migrating existing liferay DB into another machine.
Im using LR6.0.6, I need to move my existing liferay instance to another machine,when i migrate liferay DB to another machine, images in web content are not shown,

how can i resolve this problem,

Anybody have a solution?

Thanks

Regards,
Karthik
Leo Pratlong
RE: web content URL for images not working when moving existing liferay DB
September 5, 2011 4:33 AM
Answer

Leo Pratlong

Rank: Expert

Posts: 362

Join Date: July 6, 2010

Recent Posts

Images and files are stored in the "data" folder of your server installation. Therefore, the URL on your database only link to these files and do not store any binary content.
You have to move your old data folder to your new installation in order to display your image properly.
karthik N
RE: web content URL for images not working when moving existing liferay DB
September 5, 2011 5:02 AM
Answer

karthik N

Rank: Regular Member

Posts: 106

Join Date: June 30, 2011

Recent Posts

Hi Pratlong,
Can u please give me exactly what i need to do for moving exact instance of liferay 6.0.6?
I tried with moving data folder also, bt no luck,


thanks in advance

Karthik
logan gibs
RE: web content URL for images not working when moving existing liferay DB
January 2, 2013 9:42 PM
Answer

logan gibs

Rank: New Member

Posts: 2

Join Date: December 7, 2012

Recent Posts

I moved a site from the /word press/ folder to the root - now my images do not show.

Even after I re-uploaded the files - the file URLS for the images do not state /word press/ in them however...when hovered over on the page - the URL that shows up has the /word-press/WP-content/uploads in it instead of just /WP-content/uploads.
art moore
RE: web content URL for images not working when moving existing liferay DB
January 11, 2013 1:58 AM
Answer

art moore

Rank: New Member

Posts: 2

Join Date: January 11, 2013

Recent Posts

please show true your path to image