Forums

Home » Liferay Portal » English » 3. Development

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
O U
How to fix [LPS-16399] ?
June 21, 2012 1:27 PM
Answer

O U

Rank: New Member

Posts: 13

Join Date: February 21, 2011

Recent Posts

Hi all,

I am currently using Liferay 6.1.0 and facing the exact same issue as described here: LPS-16399.
I noticed that it was supposed to be fixed in revision 85650. But how can I fix it on my current server ?
I cannot just update my whole Liferay, it would mean far too much testing.
Do we have a possibility to find the exact files impacted by this issue ? Or to have a workaround which will work for the current 6.1.0 Liferay ?

Thanks for your answers
Olivier
Hitoshi Ozawa
RE: How to fix [LPS-16399] ?
June 21, 2012 3:02 PM
Answer

Hitoshi Ozawa

Rank: Liferay Legend

Posts: 7990

Join Date: March 23, 2010

Recent Posts

Well, the simple answer is to get EE subscription.
Milen Dyankov
RE: How to fix [LPS-16399] ?
June 22, 2012 1:22 AM
Answer

Milen Dyankov

Rank: Regular Member

Posts: 173

Join Date: September 23, 2009

Recent Posts

Back then it was fixed by updating AlloyUI as you can see here: https://github.com/liferay/liferay-portal/commit/70d4605eb1040446a3f892f7fb1cb22196f2989a
You can try to compare AlloyUI version in this commit with the previous one but honestly I don't think you will be able to find the exact files causing this. And even if you do, keep in mind this change was made over an year ago and AlloyUI has been updated many times since then so probably you will not be able to apply the exact same patch on current AlloyUI code.

If you have the steps to reproduce on clean Liferay 6.1 then you can create new issue and/or try to discuss this in AlloyUI related threads.