Liferay Sync

Reference the table below to learn more about the supported configurations for Liferay Sync.

Sync Mobile

iOS Liferay Version Liferay Sync Connector IOS Versions
DXP 7.2 6.x 8.x
9.x
10.x
11.x
DXP 7.1 5.x
DXP 7.0 4.x

Android Liferay Version Liferay Sync Connector Android Versions
DXP 7.2 6.x 4.1 – 4.3 (Jellybean)
4.4 (KitKat)
5.x (Lollipop)
6.x (Marshmallow)
7.x (Nougat)
8.x (Oreo)
DXP 7.1 5.x
DXP 7.0 4.x

 

Sync Desktop

Desktop 3.2+ Liferay Version Liferay Sync Connector Required Apps Operating System
DXP 7.2 6.x Liferay Connector to OAuth 1.0a Windows Vista SP2+
Windows 7
Windows 8.x
Windows 10
Mac OS X 10.8+
DXP 7.1 5.x Liferay Connector to OAuth 1.0a
DXP 7.0 4.x* Liferay IP Geocoder
Liferay Connector to OAuth 1.0a
Portal 6.2    
*Sync Connector 4.1.2+ requires Liferay DXP 7.0 Fix Pack 33+